Joomla! 3.9.15 Yayınlandı

Joomla! 3.9.15 Yayınlandı

Joomla 3.9.15 yayınlandı. Bu, üç düşük güvenlik açığını gideren ve 20'den fazla hata düzeltmesi ve iyileştirmesi içeren Joomla 3.x serisi için bir güvenlik sürümüdür.

3.9.15'te neler var?

Joomla 3.9.15, üç güvenlik açığı düzeltmesi içerir ve aşağıdakiler de dahil olmak üzere çeşitli hataları giderir:

Güvenlik Sorunları Çözüldü

  • Düşük Öncelikli - Temel - Toplu işlemlerde CSRF (Joomla 3.0.0 - 3.9.14'ü etkileyen) Daha fazla bilgi »
  • Düşük Öncelikli - Temel - CSRF com_templates LESS derleyici (Joomla 3.0.0 - 3.9.14 etkileyen) Daha fazla bilgi »
  • Com_actionlogs içindeki Düşük Öncelikli - Temel - XSS (Joomla 3.9.0 - 3.9.14 etkileyen) Daha fazla bilgi »

Hata düzeltmeleri ve iyileştirmeler

  • Beez Şablonu: Onay alanı modunun düzeltilmesi #23205
  • Eylem Günlüğü e-postaları: Mutlak URL kullanımı #27432
  • TinyMCE düzeltmeleri: #27498 #27519
  • Kullanıcı e-posta adresleri: Büyük/küçük harfe duyarlı olmayan yönetim #24117
  • Temel dosyaların üzerine yazmak için kütüphane uzantılarını önleme #27300

Hata düzeltmelerinin tam listesi için GitHub'ı ziyaret edin.

İndir

Yeni Kurulumlar

Joomla! İndir v3.9.15
İngilizce (UK), 3.9.15 Tam Paket

Yeni kurulum talimatları ve Teknik gereksinimler

Güncelleme/Yükseltme Paketleri

Güncelleme Paketleri
Joomla 3 güncelleme paketleri

Not: Güncellemeden önce, lütfen güncelleme talimatlarını okuyun

Gönüllülerimize Büyük Teşekkürler!

Joomla! 3.9 sürümüne katkıda bulunan herkese büyük bir teşekkür ederiz!

Bir sonraki Joomla! sürümünü daha da iyi hale getirmeye yardımcı olun.

Önümüzdeki sürümleri gecelik derleme sayfasından indirin (yalnızca test amaçlıdır - yayında olan siteleriniz de kullanmayın). Daha kolay bir seçenek ister misiniz? Joomla 4.0'ı tek bir tıklama ile de test edebileceğiniz launch.joomla.org'u ziyaret edin - hiçbir test ortamına gerek yok, hiçbir kuruluma da!

 

İlgili Makaleler